FLOW-3D/MP Supported Platforms

FLOW-3D/MP 버전은Workstations 또는 clusters (which may consist of a group of similarly configured Xeons® or Opterons®) 에서 실행됩니다. 운영체제는 Redhat Enterprise Linux 6 또는 7, 네트워크 상호 연결은 Gigabit Ethernet 또는 Infiniband, 클러스터의 모든 노드에서 액세스 할 수 있는 대용량 공유 NFS disk 가 필요합니다. FLOW-3D/MP 는 설치파일의 일부로 제공되는 Intel® MPI를 지원합니다. 하드웨어 권장사항은 당사 솔루션팀으로 문의 주시기 바랍니다.

Flow Science의 배포판인 RedHat 과 Novell enterprise-class Linux distributions (예 : Fedora, Scientific Linux, Debian, Ubuntu )등 “호환” 리눅스 배포판을 설치 한 사용자에 대한 지원만 제공됩니다.


Graphics Support

FLOW-3D/MP는 OpenGL 드라이버가 만족스럽게 수행되는 최신 그래픽 카드가 필요합니다. 최소한 OpenGL 3.0을 지원하는 것이 좋습니다.

FlowSight는 DirectX 11 이상을 지원하는 그래픽 카드에서 가장 잘 작동합니다. 권장 옵션은 엔비디아의 쿼드로 K 시리즈와 AMD의 파이어 프로 W 시리즈입니다. 엔비디아의 GTX 게이밍 하드웨어는 볼륨 렌더링의 속도가 느리거나 오동작 등 몇 가지 제한 사항이 있습니다. 일반적으로 노트북에 내장된 통합 그래픽 카드보다는 개별 그래픽 카드를 강력하게 추천합니다. 최소한 그래픽 메모리는 512MB 이상을 권장합니다.

Memory and Processor Speed

프로세서 코어 당 최소 4GB의 RAM을 권장합니다. 예를 들어, 두 개의 8 코어 CPU가 있을 경우 워크스테이션의 메모리는 최소 64 GB가 있어야합니다. 필요한 RAM의 양은 해석 대상 문제에 매우 의존적입니다. 큰 도메인 또는 복잡한 형상에서 좋은 해상도를 원하는 시뮬레이션은 필요한 최소한 RAM보다 훨씬 더 많은 RAM이 필요합니다. 메모리 속도는 시뮬레이션 시간에 영향을 작게 밥지만 통상적으로 1333MHz 또는 1600 MHz이면 충분합니다.

Developer Tools

Users who wish to customize any of the subroutines that Flow Science distributes as part of the standard installation will need a license for the Intel Fortran Compiler 2013 and Intel MPI 5.0.

표준 설치의 일부로 배포된 서브루틴 중 하나를 커스터마이즈하기를 원하는 사용자는 인텔 포트란 컴파일러 2013과 Intel MPI 5.0에 대한 라이센스가 필요합니다 .